Simon Brunel

QtPromise

Promises/A+ implementation for Qt/C++

Requires Qt 5.6 (or later) with C++11 support enabled.

QtPromise Documentation

By clicking button above, I agree Marketplace user terms and conditions

Reviews
Details
Version:
0.5.0
Publisher:
Simon Brunel
Copyright:
Simon Brunel
Authors:
Simon Brunel
License:
MIT
Created at:
2017-05-14
Updated at:
2019-01-01
Platforms:
All supported by Qt
Qt versions:
5.6 or later
Support:
https://github.com/simonbrunel/qtpromise
Bug URL:
https://github.com/simonbrunel/qtpromise/issues
Packages:
https://github.com/simonbrunel/qtpromise/releases
Source repository:
https://github.com/simonbrunel/qtpromise
User manuals:
https://qtpromise.netlify.com/